AutoQuant

查找常见疑难解答
和指引资源

AutoQuant

开始使用
开始使用

安装。设置。
开始使用。

最新重要版本

版本 3.1

为 AutoQuant X3 客户
提供付费升级

常见问题

AutoQuant X 目前没有基于服务器的许可证。我们计划在将来的版本中提供基于服务器的许可证。我们使用 USB 加密狗保护软件安全。用户可以在多台计算机上安装软件,并根据需要将加密狗在不同计算机上转移。

可以。我们已经使用 Bootcamp 成功地实现了这一特性。它也可以并行运行,但速度很慢。

如果是在 2006 年 5 月 1 日之前购买的,背面有一个 AutoQuant 密钥链。如果是在 2006 年 5 月 1 日之后购买的,加密狗上印有以下信息:

AQI-X
Windows XP
S/N AQI-XXXX

There is a known issue when installing AutoQuant X3 on Windows 10 wherein the HASP (dongle) driver included with AutoQuant X3 can cause a crash during installation. Prior to installation of the AutoQuant software, download and install the latest HASP (dongle) driver to prevent the crash.

  1. 转至“文件->打开”(File->Open)。
  2. 左键点击数据集可高亮显示该数据集。
  3. 在对话框的右上方将提示您“选择一个数据集”(Select a dataset)。高亮显示您需要的数据集。  如果您需要一个由多个按数字顺序排列的完整堆栈,则点击对话框左下角的“使用序列检测”(Use Sequence Detection)。
  4. 勾选方框“使用多通道导入”(Use Multi-Channel Import)。
  5. 单击向下箭头将此通道添加到数据集通道 (Dataset Channels) 区域。
  6. 为通道选择一个颜色。
  7. 为其他各个通道重复步骤 2-6。
  8. 根据需要在“输出名称”(Output Name) 下更改创建的数据集的名称。
  9. 单击“打开”(Open)。

另请参阅“开始使用 AutoQuant X”

转至“文件->打开”(File->Open) 并浏览到文件所在的文件夹。选择其中一个文件。点击对话框底部的“使用序列检测”(Use Sequence Detection)。对话框底部将显示文件名,并且带有下拉菜单,表示序列中的不同文本。使用下拉菜单指定如何打开序列。按“打开”(Open)。

最好是拍摄一张镜台测微尺的照片,并使用线条长度工具从照片上计算微米/像素。尽可能测量更多的轮廓。测量从散列组前缘到前缘或从后缘到后缘的距离。线条长度工具应测得整个线条长度上的总像素数。用测微尺上的微米数除以总像素数。XY 间距在我们的软件中输入为单位像素的微米数。

我们有一个被称为间距计算器的快速工具,可近似地计算 xy 间距。它需要知道相机像素间距(可询问制造商)、像素融合、物镜放大率以及校正环的任何缩放系数。该工具可在 AutoDeblur v9 的“反卷积->反卷积设置->标准设置->计算间距”(Deconvolution->Deconvolution Settings->Standard Settings->Calculate Spacing) 或从 AutoQuant X 的“数据管理器”(Data Manager) 的“维度”(Dimensions) 选项卡中找到。它使用以下等式:

间距 = 像素大小 x 像素融合因子 / 放大率 / 相机缩放系数

在某些 Neurolucida 模式中,每个堆栈在您的硬盘上单独保存。它可以对这些堆栈单独进行反卷积计算,然后使用 Neurolucida 将其拼接成一个大幅图像。这需要对将所有堆栈链接在一起的数据文件进行一些篡改。这是一个很简单的操作,需要由 Neurolucida 创建者稍作详细解释。

有几种不同的方法:

  • 在 AutoQuant X 中,转至“视图->复制当前视图”(View->Copy Current View)。这会将投影或切片视图复制到 Windows 剪贴板中,并粘贴到 Photoshop 图像上。
  • 在AutoQuant X 中,转至“文件->保存当前视图”(File->Save Current View)。这将保存可以使用 Photoshop 打开的 8 位 3 通道 Tiff 文件。
  • 转至“文件->另存为”(File->Save As),并在对话框的右下角选择 8 位数据类型。Photoshop 可以读取此堆栈。

根据 Photoshop v6 文件说明,它应该可以读取 16 位图像,但似乎不能处理由 AutoQuant 生成的 16 位图像。它完全不支持 12 位图像。Photoshop v7 应该能够支持更多文件格式,但我们没有证实这一点。

您可以限制 CPU 密集型操作的数量(反卷积属于其中的一种),方法是转至“文件->用户选项”(File->User Options),并将数量设置为小于 4(默认为 4)。

AutoQuant 的任何迭代算法都会保留图像中的强度,使得其定量结果的强度定位远远优越于非反卷积图像数据分析所能达到的效果。

除了保存数据的定量完整性外,盲反卷积还将显著提升数据中存在的动态强度范围,进而相应地提高信噪比、感知对比度以及图像数据对量化计算期间所使用的分割方案的易感性。


实用资源

教程和网络研讨会

显示更多内容 >

社区论坛

加入对话 >

登录以获得软件提示、网络研讨会、出版物等相关信息
Share an Idea